Login Slowdown
Incident Report for UNIFI
Postmortem

Unusually high SSO user traffic caused some users to experience abnormally long initial login times. Engineers increased capacity to handle the additional load.

Posted May 16, 2023 - 20:32 CDT

Resolved
Processing has returned to normal
Posted Dec 15, 2022 - 11:23 CST
Identified
Unusually high SSO user traffic is causing some users to experience abnormally long initial login times. Engineers are increasing capacity to handle the additional load.
Posted Dec 15, 2022 - 09:35 CST
Investigating
We are currently investigating a login outage. Other services for users currently logged in may be affected.
Posted Dec 15, 2022 - 09:24 CST
This incident affected: Desktop Client and Web Portal.