Authentication slowdown
Incident Report for UNIFI
Postmortem

ROOT CAUSE ANALYSIS: An instance was taken out of service in response to an ELB system health check failure.

REMEDIATION: Additional ELB (Elastic Load Balance) failover instances were configured for increased resiliency.

Posted Oct 14, 2021 - 22:28 CDT

Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 21:41 CDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2021 - 21:35 CDT
Investigating
We are currently investigating this issue.
Posted Oct 14, 2021 - 21:34 CDT
This incident affected: Desktop Client and Web Portal.