Search/Browse Disruption
Incident Report for UNIFI
Postmortem

Our team has identified an issue with the ElasticSearch (OpenSearch) forced upgrade (search engine was upgraded and required rebuilding the index.)

Posted May 16, 2023 - 20:33 CDT

Resolved
Our team has implemented a fix. All systems have remained operational.
Posted May 01, 2023 - 20:39 CDT
Monitoring
Our team has implemented a fix. Due to an issue resulting from a forced upgrade to a search engine, we had to rebuild an index table. All systems should be operational at this point, and our team will continue to monitor.
Posted May 01, 2023 - 10:08 CDT
Identified
Our team has identified an issue with the search engine that was upgraded and is in the process of rebuilding the index.
Posted May 01, 2023 - 09:54 CDT
Investigating
We have been informed that users are experiencing disruptions with UNIFI's search and browse functionality. We are currently investigating this issue.
Posted May 01, 2023 - 08:09 CDT
This incident affected: Desktop Client.