Authentication slowdown
Incident Report for UNIFI
Postmortem

Unusually high database activity resulted in slower than normal authentication. Additional server resources were deployed to manage the load and return authentication times to normal.

Posted Dec 21, 2021 - 19:23 CST

Resolved
This incident has been resolved with additional database resources.
Posted Dec 21, 2021 - 19:21 CST
Monitoring
Continuing to monitor addition of more DB resources to handle increased load.
Posted Dec 21, 2021 - 17:01 CST
Investigating
We are experiencing longer than normal login times, although once logged in operations are normal.
Posted Dec 21, 2021 - 16:38 CST
This incident affected: Desktop Client and Web Portal.