Licensing Degradation
Incident Report for UNIFI
Postmortem

Abnormal load while reprocessing all Revit files for 2023 caused an unexpected slowdown. Processing of files has been throttled back to prevent unexpected spikes in activity from causing slowdown.

Posted Jun 14, 2022 - 05:25 CDT

Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 15:45 CDT
Monitoring
Our Developers have identified the suspected cause of this outage and have actioned to correct the issue. Login and Search/Browse functionality have been restored and we are continuing to monitor.
Posted Jun 13, 2022 - 13:51 CDT
Investigating
We've discovered an outage with the licensing server causing users to be unable to login. We are currently investigating and working towards a quick resolve. Thank you for your patience.
Posted Jun 13, 2022 - 12:52 CDT
This incident affected: Desktop Client and Web Portal.