System Outage
Incident Report for UNIFI
Postmortem

Abnormally high SCIM (user profile changes for SSO) have put additional load on the licensing sub-system. Resource auto-scaling has been adjusted to increase capacity.

Posted Nov 22, 2022 - 08:55 CST

Resolved
We've identified and corrected the issue. Please logout and log back in. If you are still experiencing any issues, please email support@unifilabs.com
Posted Aug 10, 2022 - 17:00 CDT
Identified
We have been made aware of a system outage affecting login and search/browse processes. We have identified the issue and are working towards a resolution.
Posted Aug 10, 2022 - 16:37 CDT
This incident affected: Desktop Client and Web Portal.