Login Outage
Incident Report for UNIFI
Postmortem

Abnormally high SCIM (user profile changes for SSO) have put additional load on the licensing sub-system. Resource auto-scaling has been adjusted (even more!) to increase capacity.

Posted Nov 22, 2022 - 08:56 CST

Resolved
This incident has been resolved.
Posted Aug 29, 2022 - 13:00 CDT
Identified
We are aware of a minor outage currently affecting login functionality to UNIFI. This should be resolved shortly, but we have identified the issue. Thank you for your patience.
Posted Aug 29, 2022 - 12:35 CDT
This incident affected: Desktop Client and Web Portal.