Login Outage
Incident Report for UNIFI
Postmortem

Abnormally high SCIM (user profile changes for SSO) have put additional load on the licensing sub-system. Resource auto-scaling has been adjusted (again!) to increase capacity.

Posted Nov 22, 2022 - 08:56 CST

Resolved
This incident has been resolved.
Posted Aug 15, 2022 - 12:32 CDT
Update
We are continuing to monitor for any further issues.
Posted Aug 15, 2022 - 12:31 CDT
Monitoring
The issue looks to have been resolved. The Developers are investigating now and we are monitoring for any further impact.
Posted Aug 15, 2022 - 12:30 CDT
Investigating
We are currently investigating a login outage. Other services for users currently logged in may be affected.
Posted Aug 15, 2022 - 12:23 CDT
This incident affected: Desktop Client and Web Portal.