Connection Issues

Incident Report for UNIFI

Resolved

This incident has been resolved and service has been restored. We thank you for your patience and apologize for the inconvenience,. Thank you!
Posted Jun 10, 2025 - 17:48 CDT

Update

A service disruption has been identified in UNIFI Pro. We are currently working with our partners to mitigate unexpected complications from recent infrastructure updates. We sincerely apologize for the disruption this has caused you and your teams.
Posted Jun 10, 2025 - 13:51 CDT

Investigating

We are aware of connection issues currently affecting customers. We are investigating this issue.
Posted Jun 09, 2025 - 09:49 CDT
This incident affected: Desktop Client.