Licensing Degradation
Incident Report for UNIFI
Postmortem

The team identified an internal component failure. This has been reset, and all systems are now operational.

Posted May 16, 2023 - 20:32 CDT

Resolved
The team identified an internal component failure. This has been reset, and all systems are now operational.
Posted Mar 13, 2023 - 11:37 CDT
Investigating
We are aware of an ongoing issue causing login issues. This has been fully escalated internally, and we are investigating.
Posted Mar 13, 2023 - 09:49 CDT
This incident affected: Desktop Client and Web Portal.