Slow login
Incident Report for UNIFI
Postmortem

Abnormally high file updates to remove previously deleted content from search results caused longer than normal login and authentication. The temporary queue has been processed and an index has been placed on the database to prevent future large processing loads from slowing down the server.

Posted Mar 23, 2022 - 15:02 CDT

Resolved
This incident has been resolved.
Posted Mar 23, 2022 - 14:23 CDT
Monitoring
We've identified the issue and have put a fix in place. We are actively monitoring the resolve to ensure stability.

Login functionality has returned and all other features of UNIFI appear to be operational still.
Posted Mar 23, 2022 - 13:07 CDT
Investigating
We've made note internally of deprecated ability to login to UNIFI services and are actively investigating at this time. Thank you for your patience.
Posted Mar 23, 2022 - 12:49 CDT
This incident affected: Desktop Client and Web Portal.