Integration Issue with Revit 2024.3
Incident Report for UNIFI
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 17:13 CST
Identified
We have released a new version solving the 24.3 issue, also providing 2025 support. You can find those release notes below.

https://help.unifipro.autodesk.com/en/articles/10099437-unifi-release-3-10-4
Posted Nov 06, 2024 - 09:17 CST
This incident affected: Desktop Client.