Licensing Degradation
Incident Report for UNIFI
Postmortem

ROOT CAUSE ANALYSIS: Abnormally high SCIM (user profile changes for SSO) put additional load on the licensing sub-system, degrading login times.

REMEDIATION: SCIM traffic was paused while engineers investigated. All other login services remained normal. Resource auto-scaling was adjusted to increase capacity.

Posted Jan 06, 2023 - 14:22 CST

Resolved
Automated SCIM user sync traffic has been unusually high and was degrading login times. SCIM traffic has been paused while engineers investigate the sources to limit the impact. All other login services have been returned to normal.
Posted Dec 16, 2022 - 10:57 CST
Investigating
We are aware of an ongoing issue causing some users to not be able to login primarily via SSO. This has been fully escalated internally, and we are investigating.
Posted Dec 16, 2022 - 10:32 CST
This incident affected: Desktop Client and Web Portal.