Licensing Degradation
Incident Report for UNIFI
Postmortem

As part of re-processing all repository files for Revit 2023, an abnormal load was incurred. The workers have been throttled back to limit impact on licensing servers.

Posted Jun 10, 2022 - 12:39 CDT

Resolved
This incident has been resolved.
Posted Jun 02, 2022 - 15:24 CDT
Monitoring
The Developers identified the issue and have implemented a fix. Login and search functionality appear to have been restored and are functioning at this time. We are continue to monitor to ensure that authentication process maintains stability.
Posted Jun 02, 2022 - 15:23 CDT
Investigating
We've discovered an outage with the licensing server causing users to be unable to login. We are currently investigating and working towards a quick resolve. Thank you for your patience.
Posted Jun 02, 2022 - 14:37 CDT
This incident affected: Desktop Client and Web Portal.